Issue running API Monitoring (Runscope) Tests
Incident Report for Runscope
Resolved
The issue is now resolved.
Posted May 28, 2020 - 05:22 PDT
Update
We are continuing to implement the fix and will provide an update here when the status changes.
Posted May 27, 2020 - 19:14 PDT
Identified
The issue has been identified and we are working on a fix. Thank you for your patience.
Posted May 27, 2020 - 18:01 PDT
Investigating
We are aware of issues running API Monitoring (Runscope) tests and are investigating.
Posted May 27, 2020 - 17:54 PDT
This incident affected: Runscope Legacy Components (API Tests) and API Monitoring (Runscope).