SIgnin not working
Incident Report for Runscope
Resolved
problem is completely resolved. Signin and Sign up working fine.
Posted Sep 26, 2019 - 15:28 PDT
Monitoring
A fix is implemented , monitoring it.
Posted Sep 26, 2019 - 15:01 PDT
Investigating
Runscope Signin service is down. All scheduled tests are running fine.
Working on it.
Posted Sep 26, 2019 - 14:58 PDT
This incident affected: Runscope Legacy Components (Dashboard - runscope.com).