API Monitoring - US California location having issues
Incident Report for Runscope
Resolved
All locations are now running normally.
Posted Mar 28, 2020 - 10:02 PDT
Identified
Tests running from US California are now completing but with some delay. We are working on a resolution.
Posted Mar 28, 2020 - 06:46 PDT
Investigating
API Monitoring tests run from US California location are stuck in "working" state. We are investigating.
Posted Mar 28, 2020 - 06:02 PDT
This incident affected: API Monitoring (Runscope).