API Monitoring Pages not accessible
Incident Report for Runscope
Resolved
The issue is resolved and all pages are accessible.
Posted Feb 10, 2020 - 08:50 PST
Investigating
At present, the API Monitoring tab is not accessible. Tests continue to run and the Runscope API still functions. We are investigating the cause of this problem and working to resolve as quickly as possible.
Posted Feb 10, 2020 - 08:37 PST
This incident affected: API Monitoring (Runscope).